Anyone else having problems on the site?

This Section is opened to all the subjects (even if they aren’t about World War II) and all other things like sales or auctions.
Post Reply
User avatar
GuyMassey
Flying Officer
Flying Officer
Posts: 232
Joined: Fri May 06, 2011 12:59 pm

Anyone else having problems on the site?

Post by GuyMassey »

Yesterday morning I was unable to access the site, and just got a garbled screen regardless of which browser or computer I used. Today I can access the site but many of the photographs appear to be missing. Is it just me or is there a problem?
"The purpose of life’s journey is not to arrive at the grave with a well-preserved body, but rather to Slide in Sideways, completely used up, yelling and screaming, what a ride!" anon.

User avatar
AlanW
Air Commodore
Air Commodore
Posts: 1357
Joined: Sun Dec 05, 2010 11:11 am
Location: West Cornwall

Re: Anyone else having problems on the site?

Post by AlanW »

I tried to access this morning, and at first, could not get anything, but after coming back approx 10mins later, all was ok.
There is no paralell in warfare, to such courage and determination in the face of danger, over so long a period. Such devotion, should never be forgotten.

User avatar
Bruno
Site Admin
Site Admin
Posts: 550
Joined: Sun Jul 05, 2009 3:38 pm
Location: Normandy/Paris
Contact:

Re: Anyone else having problems on the site?

Post by Bruno »

Hello,

Yesterday I've made a big mistake when I have to update the Forum program. I spent nearly all the day to recreate it. The only thing I couldn't resolve is to put the photo at the top of the Forum at the size like before.
When I phone yesterday to the hotline they told me that there was a problem with the host. Could it be the same today? Did the photo came back?
Regards.

Bruno
Bruno LECAPLAIN, Webmaster.
www.raf38group.org

User avatar
smudgersmith218
3 Group Researcher
Posts: 952
Joined: Wed Sep 09, 2009 6:58 pm
Location: LONDON

Re: Anyone else having problems on the site?

Post by smudgersmith218 »

Hi Bruno,

No the Stirling seems slightly smaller and stretched?

I too had a problem yesterday and this evening when I tried to check for any recent posts it would not allow me access!!

From a very windy Kent !!

Steve
No.218 (Gold Coast) Squadron 1918-1945
The Nomads

User avatar
K4KittyCrew
Air Chief Marshal (RAAF)
Air Chief Marshal (RAAF)
Posts: 3635
Joined: Mon Jul 06, 2009 10:55 am
Location: Gold Coast, Queensland - Australia

Re: Anyone else having problems on the site?

Post by K4KittyCrew »

Having received an email from Richard, I too found I was unable to log on and so, sent Bruno an email.

For any new member or guest, every now and then, some glitches in attempting to 'log on' may arise but these are normally rectified by Bruno within a short period of time.
Persistence is everything. We are like an ad break ............ we''l be back on before you know it!
Cheers,
John
K for Kitty Crew - Winthorpe, 1661 HCU's - stirlingaircraftsoc.raf38group.org/
630 Squadron - East Kirkby
" There is nothing glorious about war with the exception of those who served us so valiantly"

User avatar
Bruno
Site Admin
Site Admin
Posts: 550
Joined: Sun Jul 05, 2009 3:38 pm
Location: Normandy/Paris
Contact:

Re: Anyone else having problems on the site?

Post by Bruno »

Hello,

All seems to work for me today (except for the Stirling photo that I can't modify at the top).
Please, tell me if something is wrong.
Thanks in advance.
Regards.

Bruno
Bruno LECAPLAIN, Webmaster.
www.raf38group.org

Post Reply